• I have a chart that looks at data from an iHistorian server that works perfectly well on the main SCADA server, but when I deploy the graphics to a remote view node with an iClient Thick Runtime license, the chart isn't connectiong to the iHistorian server.
    I can ping the server and using Netdiag I can see that it has the correct IP for the iHistorian server, but Con Handle is 0x0 and Status is 1914.
    Any idea what this means or what I need to check? My network diagnostics skills are minimal to none.
    Thu Feb 11 18:42:26 GMT 2016 Answer Like 0 Follow 0
  • Is there a way to clear a Modbus TCP channel that has the above status word without cycling power to the PLC?
    I am using COMMREQ's to continuously read and write on 2 separate channels(CH1 for Read and CH2 for Write). Channel 1 has an open status of 1, but the Read COMMREQ was zero and not executing for some reason. It was working when I left it about a week ago.
    I am using a RX3i CPU310 with an ETM001 module. F/W on the CPU is 6.01.
    Thu Feb 11 17:36:06 GMT 2016 Answer Like 0 Follow 0
  • Hi,
    I found an error in the installation log for Cimplicity 9.0 which stated that the file IC646PPS100.dll failed to register because the file was not found. Does anyone know what this file does, and more importantly is it required for data logging using SQL server 2012
    Thu Feb 11 13:03:19 GMT 2016 Answer Like 0 Follow 0
  • Hello

    For GE licensing, I want to create a response file, according to the following instructions,
    but from a request file on the harddisk, not on a flash drive.
    However, the server I use takes the licenses for itself rather than creating a response file.

    Any idea?
      Thanks
         David Front dfront@gmail.com


    Generate an Activation Response File – Online License Transfer Computer

        1. Start the License Server Configuration Tool and plug in the flash drive.

        2. From the Manage a License Server page, click Add Licenses to Server.

        3. Enter the activation codes and click Next.

        4. Click “Select Request File” and select the activation request file you saved to the portable media. The Request File is sent to the GE Intelligent Platforms cloud license server and a response file is returned to the computer.

        5. Click “Save Response File” and save this file to the flash drive.

        6. Remove the flash drive and go back to the offline local license server computer.
    Thu Feb 11 11:06:47 GMT 2016 Answer Like 0 Follow 0
  • Unable to find acad drawings for IC694CHS398 and IC694APU300.  Found all the other parts I was looking for in the "Downloads."  Are these drawings available.
    Wed Feb 10 22:24:37 GMT 2016 Answer Like 0 Follow 0
  • I need to analyze data from different physical variables (pressure, temperature, flow, etc ..) in a single trend. Each variable must have its Y axis customized to allow proper process analysis. I have not found a way to customize the scale of the historical or real trend chart.
    Add an expression might be a way out, but it would be a lot of work.
    Does anyone know an easier way?
    Is there another tool that offers this feature in RTIP?
    Wed Feb 10 19:19:30 GMT 2016 Answer Like 0 Follow 0
  • Hello,

    Is it possible to read the iFIX Historical data using an OPC HDA Client?  We just recently upgraded from iFIX 3.5 to iFIX 5.5.  Do I need the EDA Toolkit or the iFIX Historical Data Access Toolkit?  Is there another method to make these historical data files available via OPC HDA?

    Thanks!
    Wed Feb 10 18:45:33 GMT 2016 Like 0 Follow 0
    Show 2 Answers
  • I'm experiencing slow point updates on a Cimplicity 9.0 project. Info on setup:

    -Redundant server PCs with 4 viewer PCs
    -About 1200 points
    -Communicating with RX7i PLC using S90_Triplex protocol

    With only one viewer running, the points update much faster. The update rate slows down significantly as each additional viewer is started. With 4 viewers running, points are updating only once every 1-2 seconds with the scan rate set to 20 ticks (0.2 seconds). I was thinking it may be due to lack of RAM in the server PCs (they have 4GB each), but when monitoring the system performance the RAM usage is only about 50%, and CPU usage is about 5%. If I stop the project, RAM usage remains around 50%. I already tried reducing the screen cache from 8 to 0 and this had no effect.
    Wed Feb 10 14:46:09 GMT 2016 Answer Like 0 Follow 0

Browse by Product


Software

Hardware